<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#">

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
  <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
  <title>
      Opinion – Trump&#8217;s Effective China Strategy  </title>
  <link rel="stylesheet" type="text/css" href="/wp-content/themes/yamidoo-child/style.css?v=201806251620" media="screen" />
  <link rel="pingback" href="https://www.e-ir.info/xmlrpc.php" />
    <!-- Google Tag Manager -->
  <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
  <script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  </script>
  <!-- End Google Tag Manager -->
    <meta name="description" content="Trump may not be a &#039;stable genius&#039;, but when it comes to China, he might well have the most effective foreign policy of all the U.S. presidents of the last thirty years." />
<meta name="keywords" content="China,Trump,Xi," />
<meta name="robots" content="index, follow" />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="E-International Relations &raquo; Feed" href="https://www.e-ir.info/feed/" />
<link rel="alternate" type="application/rss+xml" title="E-International Relations &raquo; Comments Feed" href="https://www.e-ir.info/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="E-International Relations &raquo; Opinion – Trump&#8217;s Effective China Strategy Comments Feed" href="https://www.e-ir.info/2019/12/23/opinion-trumps-effective-china-strategy/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.e-ir.info\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- managing ads with Advanced Ads – https://wpadvancedads.com/ --><script>
					advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
			</script><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.e-ir.info/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.e-ir.info/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.e-ir.info/wp-includes/css/dashicons.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://www.e-ir.info/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.e-ir.info/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='advertising-styles-css'  href='https://www.e-ir.info/wp-content/themes/yamidoo-child/css/advertising-styles-min.css?ver=201810091647' type='text/css' media='all' />
<link rel='stylesheet' id='remodal-css'  href='https://www.e-ir.info/wp-content/themes/yamidoo-child/scripts/remodal/dist/remodal.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='remodal-default-theme-css'  href='https://www.e-ir.info/wp-content/themes/yamidoo-child/scripts/remodal/dist/remodal-default-theme.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpz-shortcodes-css'  href='https://www.e-ir.info/wp-content/themes/yamidoo/functions/wpzoom/assets/css/shortcodes.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='https://www.e-ir.info/wp-content/themes/yamidoo/custom.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='https://www.e-ir.info/wp-content/themes/yamidoo/functions/wpzoom/assets/css/wzslider.css?ver=5.3.2' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.e-ir.info/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.e-ir.info/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/postscribe/2.0.8/postscribe.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.e-ir.info/wp-content/themes/yamidoo-child/scripts/sekindo-post-placement-1-ck.js?ver=201807041756'></script>
<script type='text/javascript' src='https://www.e-ir.info/wp-content/themes/yamidoo-child/scripts/sekindo-post-placement-pages-ck.js?ver=201806251620'></script>
<script type='text/javascript' src='https://www.e-ir.info/wp-content/themes/yamidoo-child/scripts/outstream-ck.js?ver=201809071508'></script>
<script type='text/javascript' src='https://www.e-ir.info/wp-content/themes/yamidoo-child/scripts/jquery.mobile.custom-ck.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.e-ir.info/wp-content/themes/yamidoo-child/scripts/rtsy_category_jump-ck.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.e-ir.info/wp-content/themes/yamidoo-child/scripts/alnp-post-limit.js?ver=1.0'></script>
<script type='text/javascript' src='https://www.e-ir.info/wp-content/themes/yamidoo/js/init.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://www.e-ir.info/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.e-ir.info/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.e-ir.info/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Reflexivity and Autobiography within International Relations Theory' href='https://www.e-ir.info/2019/12/20/reflexivity-and-autobiography-within-international-relations-theory/' />
<link rel='next' title='The Afghan Peace Talks, China, and the Afghan Elections' href='https://www.e-ir.info/2019/12/23/the-afghan-peace-talks-china-and-the-afghan-elections/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.e-ir.info/2019/12/23/opinion-trumps-effective-china-strategy/" />
<link rel='shortlink' href='https://www.e-ir.info/?p=80929' />
<link rel="alternate" type="application/json+oembed" href="https://www.e-ir.info/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.e-ir.info%2F2019%2F12%2F23%2Fopinion-trumps-effective-china-strategy%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.e-ir.info/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.e-ir.info%2F2019%2F12%2F23%2Fopinion-trumps-effective-china-strategy%2F&#038;format=xml" />
<meta property="fb:app_id" content="1172203129578590"/><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6827106764042735",
    enable_page_level_ads: true
  });
</script>    <style type="text/css" media="screen">
      div.printfriendly a, div.printfriendly a:link, div.printfriendly a:hover, div.printfriendly a:visited, div.printfriendly a:focus {
        text-decoration: none;
        border: none;
        -webkit-box-shadow:none!important;
        box-shadow:none!important;
      }
    </style>
           <style type="text/css" media="screen">
          div.printfriendly {
            margin: 0px 0px 0px 0px;
          }
          div.printfriendly a, div.printfriendly a:link, div.printfriendly a:visited {
            font-size: 14px;
            color: #55750C;
          }
        </style>
		<link rel="stylesheet" href="https://www.e-ir.info/wp-content/plugins/printfriendly/printfriendly.css" media="screen" />
        <style type="text/css" media="print">
          .printfriendly {
            display: none;
          }
        </style>

  
  <script async type="text/javascript">
    /**
    * Selectively load facebook comments - works in conjunction with the
    * Auto Load Next Post plugin
    */
    jQuery(document).on('click', '.load-fb-comments', function() {
      var proc = jQuery(this).parent().prev().get(0);
      FB.XFBML.parse(proc);
    });

    /*!
    * v0.2.1
    * Copyright (c) 2013 Jarid Margolin
    * bouncefix.js is open sourced under the MIT license.
    */
    (function(e,t,n){typeof module!="undefined"&&module.exports?module.exports=n():typeof define=="function"&&define.amd?define(n):t[e]=n()})("bouncefix",this,function(){function t(e){if(!e)return!1;this.className=e;this.startListener=(new r(document,{evt:"touchstart",handler:this.touchStart,context:this})).add();this.endListener=(new r(document,{evt:"touchend",handler:this.touchEnd,context:this})).add()}function r(e,t){this.evt=t.evt;this.el=e;this.handler=t.handler;t.context&&(this.handler=function(e){t.handler.call(t.context,e)})}var e={Fix:t,cache:{}};e.add=function(e){this.cache[e]||(this.cache[e]=new this.Fix(e))};e.remove=function(e){if(this.cache[e]){this.cache[e].remove();delete this.cache[e]}};t.prototype.touchStart=function(e){this.target=n.getTargetedEl(e.target,this.className);if(this.target){if(n.isScrollable(this.target))return n.scrollToEnd(this.target);this.moveListener||(this.moveListener=(new r(this.target,{evt:"touchmove",handler:this.touchMove,context:this})).add())}};t.prototype.touchMove=function(e){e.preventDefault()};t.prototype.touchEnd=function(e){if(this.moveListener){this.moveListener.remove();this.moveListener=null}};t.prototype.remove=function(){this.startListener.remove();this.endListener.remove()};var n={};n.getTargetedEl=function(e,t){for(;;){if(e.classList.contains(t))break;if(e=e.parentElement)continue;break}return e};n.isScrollable=function(e){return e.scrollHeight>e.offsetHeight};n.scrollToEnd=function(e){var t=e.scrollTop,n=e.offsetHeight,r=e.scrollHeight;t<=0&&(e.scrollTop=1);t+n>=r&&(e.scrollTop=r-n-1)};r.prototype.add=function(){this.el.addEventListener(this.evt,this.handler,!1);return this};r.prototype.remove=function(){this.el.removeEventListener(this.evt,this.handler);return this};return e});

    // Mobile Menu
    function rootsyMobileToggler(){jQuery("#rootsy-m-menu").fadeToggle();jQuery("#rootsy-m-menu-wrapper").animate({width:"toggle"},350)}jQuery(document).ready(function(){jQuery("#menu").clone().attr("id","mobile-menu").appendTo("#rootsy-m-menu-scroller").removeClass("dropdown");var e=jQuery("#topmenu #nav").children().clone();jQuery(e).last().addClass("divide");jQuery(e).prependTo("#mobile-menu");var t=jQuery('<li class="mobile-menu-search divide"></li>');jQuery("#header .search-container").clone().appendTo(t);jQuery(t).prependTo("#mobile-menu");jQuery("#rootsy-m-menu-wrapper").hide();bouncefix.add("rootsy-m-scroll-overflow");jQuery(".rootsy-mobile-menu-toggle a").click(function(){rootsyMobileToggler()});jQuery("#rootsy-m-menu").click(function(){rootsyMobileToggler()}).children().click(function(e){e.stopPropagation()});jQuery(".rootsy-mobile-menu-toggle").clone(!0).appendTo("#rootsy-m-menu-header-inner");jQuery("#rootsy-m-menu").on("swiperight",function(){rootsyMobileToggler()})});

    // Search Filters
    jQuery(document).ready(function(){jQuery(".searchform-filter li.selected").click(function(e){e.preventDefault();jQuery(this).find("ul.child").slideToggle("fast")}).find("ul.child").click(function(e){e.stopPropagation()})});
  </script>

  
	  	<script>
  		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  		})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  		ga('create', 'UA-15855784-1', 'auto');
  		ga('send', 'pageview');
  	</script>
	
    <script>
    jQuery.expr[':'].regex = function(elem, index, match) {
      var matchParams = match[3].split(','),
      validLabels = /^(data|css):/,
      attr = {
        method: matchParams[0].match(validLabels) ?
        matchParams[0].split(':')[0] : 'attr',
        property: matchParams.shift().replace(validLabels,'')
      },
      regexFlags = 'ig',
      regex = new RegExp(matchParams.join('').replace(/^\s+|\s+$/g,''), regexFlags);
      return regex.test(jQuery(elem)[attr.method](attr.property));
    }
  </script>

    <script type="text/javascript" >
    // PDF links trigger modal
    jQuery(document).ready(function($){
       var donateModal = $('[data-remodal-id=modal-donate]').remodal({ hashTracking: false });
       $('a:regex(href, /publications/download/file/[0-9]+/[0-9]+/?$)').click(function(e) {
         pdfTrig(e, $(this));
       });

       $('a:regex(href, .pdf$)').click(function(e) {
         pdfTrig(e, $(this));
       });

       function pdfTrig(e, el) {
         e.preventDefault();
         var fullpath = $(el)[0].href;
         var filename = $(el)[0].href.replace(/^.*[\\\/]/, '');
         $('[data-remodal-id=modal-donate] span.pdf-filename').text('(' + filename + ')');
         $('[data-remodal-id=modal-donate] a.download').attr('href', fullpath);
         donateModal.open();
       }
    });
  </script>
  
	<script>
		googletag.cmd.push(function() {
	   googletag.defineSlot('/22152718/e-ir.info_In-content_1', [[300, 250], [336, 280]], 'div-gpt-ad-1544710825062-0').addService(googletag.pubads());
	   googletag.defineSlot('/22152718/e-ir.info_In-content_2', [[300, 250], [336, 280]], 'div-gpt-ad-1544710860194-0').addService(googletag.pubads());
     googletag.defineSlot('/22152718/e-ir.info_BelowArticle-leaderboard', [728, 90], 'div-gpt-ad-1544710894033-0').addService(googletag.pubads());
     googletag.defineSlot('/22152718/e-ir.info_video-player', [1, 1], 'div-gpt-ad-1550495523433-0').addService(googletag.pubads());
	   googletag.pubads().enableSingleRequest();
	   googletag.pubads().collapseEmptyDivs();
	   googletag.enableServices();
	 });
	</script>
 <!-- Open Graph Tags -->
<meta property="og:title" content="Opinion – Trump's Effective China Strategy" />
<meta property="og:site_name" content="E-International Relations" />
<meta property="og:url" content="https://www.e-ir.info/2019/12/23/opinion-trumps-effective-china-strategy/" />
<meta property="og:description" content="Trump may not be a 'stable genius', but when it comes to China, he might well have the most effective foreign policy of all the U.S. presidents of the last thirty years." />
<meta property="og:image" content="https://www.e-ir.info/wp-content/uploads/2019/12/37575409684_6289864915_o.jpg" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_GB" />
<meta property="fb:admins" content="adam.d.groves" />
<!-- / End Open Graph Tags -->
<!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Yamidoo Child (Rootsy) 2.0.8" />
<meta name="generator" content="WPZOOM Framework 1.4.1" />
<link rel="shortcut icon" href="https://www.e-ir.info/wp-content/uploads/2014/01/favicon.png" type="image/x-icon" /><style type="text/css"></style>
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script><meta name="twitter:partner" content="tfwp" /><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>(adsbygoogle = window.adsbygoogle || []).push({
google_ad_client: "ca-pub-6827106764042735",
enable_page_level_ads: true});
</script>

<meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="Opinion – Trump&#8217;s Effective China Strategy" /><meta name="twitter:description" content="Trump may not be a &#039;stable genius&#039;, but when it comes to China, he might well have the most effective foreign policy of all the U.S. presidents of the last thirty years." /><meta name="twitter:image" content="https://www.e-ir.info/wp-content/uploads/2019/12/37575409684_6289864915_o.jpg" /><meta name="twitter:image:alt" content="Image by The White House" />
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-80929 single-format-standard section-core section-2677">
  <!-- FB -->
  <div id="fb-root"></div>
  <script>
  (function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s);
    js.id = id;
    js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));
  </script>
  <!-- End FB -->
  <div id="page-wrap">

    <div id="header">
      <div id="logo">
                <a href="https://www.e-ir.info" title="the world’s leading open access website for students and scholars of international politics">
                    <!--<img width="300" src="/wp-content/uploads/2013/12/eir-logo-stack@x2-1.png" alt="E-International Relations" />-->
          <img width="300" src="https://www.e-ir.info/wp-content/uploads/2014/01/eir-logo-stack@x2-1.png" alt="E-International Relations" />
                  </a>
              </div><!-- / #logo -->

      <div id="site-description">
        <span>
          the world’s leading open access website for students and scholars of international politics</span>
              </div>

      <div class="search-container">
        <form method="get" class="searchform" action="https://www.e-ir.info/">
			<input type="text" onblur="if (this.value == '') {this.value = 'Search...';}" onfocus="if (this.value == 'Search...') {this.value = '';}" value="Search..." name="s" class="s" /><input type="submit" class="searchsubmit" value="Go" />
	</form>
      </div>

      <div id="topmenu">
        <ul id="nav" class="dropdown"><li id="menu-item-16050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16050"><a href="https://www.e-ir.info/write/">Submissions</a></li>
<li id="menu-item-74149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74149"><a href="https://www.e-ir.info/about/advertise/">Advertise</a></li>
<li id="menu-item-80684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80684"><a href="https://www.e-ir.info/about/donate/">Donate</a></li>
<li id="menu-item-57479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57479"><a href="https://www.e-ir.info/about/">About</a></li>
</ul>
      </div> <!-- /#topmenu -->

      <div class="rootsy-mobile-menu-toggle">
        <a href="javascript:void(null)"><img src="https://www.e-ir.info/wp-content/themes/yamidoo-child/images/icon-wh32-menu-stack@x2.gif"
            width="32" alt="Show Menu" /></a>
      </div> <!-- /#mobile-search-toggle -->
    </div>
    <!--/#header -->

    <div id="main-wrap">

      <div id="mainmenu">

        <ul id="menu" class="dropdown"><li id="menu-item-16006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-16006"><a href="https://www.e-ir.info/">Home</a></li>
<li id="menu-item-22819" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22819"><a href="https://www.e-ir.info/category/articles/">Articles</a></li>
<li id="menu-item-45935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45935"><a href="/publications">BOOKS</a></li>
<li id="menu-item-37380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37380"><a href="https://www.e-ir.info/category/features/interview/">Interviews</a></li>
<li id="menu-item-37381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37381"><a href="https://www.e-ir.info/category/features/reviews/">Reviews</a></li>
<li id="menu-item-45928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45928"><a href="/students">Students</a></li>
<li id="menu-item-77672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77672"><a href="https://www.e-ir.info/about/join/">Join our team</a></li>
</ul>
      </div> <!-- /#menu -->

      <div class="clear"></div>

      <div id="content-wrap">


<div id="main"  class=" full-width-post">

  
  
    <div class="generic-ad-container">
      <!-- /22152718/e-ir.info_BelowArticle-leaderboard -->
      <div id='div-gpt-ad-1544710894033-0' style='height:90px; width:728px;'>
        <script>
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-1544710894033-0'); });
        </script>
      </div>
    </div>
  
<div id="post-80929" class="post-80929 post type-post status-publish format-standard has-post-thumbnail hentry category-articles tag-china tag-trump tag-xi">

  <h1 class="title"><a href="https://www.e-ir.info/2019/12/23/opinion-trumps-effective-china-strategy/" rel="bookmark" title="Permanent Link to Opinion – Trump&#8217;s Effective China Strategy">
      Opinion – Trump&#8217;s Effective China Strategy</a></h1>

  <span class="post-meta">
    <span class="pf-author"><a href="https://www.e-ir.info/author/ariel-shangguan/">Ariel Shangguan</a>, </span><span class="pf-date date">Dec 23 2019</span><span class="pf-date date">, 127 views</span>
      </span>

  
  <div class="entry">

        <div class="featured-image"><img src="https://www.e-ir.info/wp-content/uploads/2019/12/37575409684_6289864915_o-700x394.jpg" alt="Opinion – Trump&#8217;s Effective China Strategy" class="Thumbnail thumbnail slider " width="700" /><div class="img-attribution">Image by The White House</div></div>    
    <div class="pf-content"><p>One of the most common lines of thinking iterated by American politicians and academics in the last thirty years regarding the U.S. foreign policy towards China is this idea that, as long as the United States keeps helping China modernize and prosper economically, China will eventually come to face the constraints of its own political system and have no choice but to liberalize. In March 2000, a couple of months before China’s official entry into the World Trade Organization (WTO), then American President Bill Clinton delivered a <a href="https://www.iatp.org/sites/default/files/Full_Text_of_Clintons_Speech_on_China_Trade_Bi.htm" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer" class="ext-link">speech</a> on his rationale in incorporating China into the global trade system. He said, “[W]e can work to pull China in the <em>right direction</em>, or we can turn our backs and almost certainly push it in the wrong direction…The WTO agreement will move China in the <em>right direction</em>. It will advance the goals America has worked for in China for the past three decades…Membership in the WTO, of course, will not create a free society in China overnight or guarantee that China will play by global rules. But over time, I believe it will move China faster and further in the <em>right direction</em>, and certainly will do that more than rejection would. [my emphasis]” Throughout his speech, Bill Clinton repeatedly stated that accepting China into the WTO was a step to pull China in the “right direction”, and that such a move would force China to “open up” not only economically, but also, eventually, politically i.e. becoming a “free society”. A good political orator as he is, Clinton’s speech at that time seems to have convinced most of the world about the positive impact of opening the Chinese markets for global competition.</p>
<p>Fast forward in 2019, one of the defining features of the current Trump presidency is his so-called “tough measures” on China. From his constant battles over tariffs to the public accusation of China’s theft of intellectual properties, it was crystal clear from the very beginning that this president of the United States was more than willing to engage in an economic and political combat with its biggest geopolitical rivalry—even at the price of tanking the world economy. Trump’s China talk as his signature rhetoric also gave rise to a growing bipartisan review of the state of U.S.-China trade relations. Over the last three years, there has been a drastic increase in the number of media articles debating whether letting China join the WTO was a mistake; while <a href="https://www.foreignaffairs.com/articles/china/2018-04-02/was-letting-china-wto-mistake" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer" class="ext-link">some</a> of these writings managed to present a nuanced view, arguing that the economic challenges posed by China today were caused mostly by the failure to create effective multilateral global trade rules rather than the decision to let China join the WTO, <a href="https://www.theatlantic.com/ideas/archive/2018/06/normalizing-trade-relations-with-china-was-a-mistake/562403/" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer" class="ext-link">others</a> went as far as to claim that the normalization of the U.S-China trade relations itself was a big mistake.</p>
<p>Yet, despite the differences in their perspectives regarding China’s entry into the global trade network, there was one common sentiment that was expressed by almost every one of those writers—and that is this idea that the West, or more specifically, the United States, is now “surer” that China is not going to liberalize. Such a view was probably most explicitly articulated in <a href="https://www.economist.com/china/2019/11/16/the-west-is-now-surer-that-china-is-not-about-to-liberalise" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer" class="ext-link">this</a> recent article by David Rennie; but if one re-reads every piece on U.S.-China relations that has been published over the last few years, it is not difficult to identify that this sentiment is widely shared across the American political spectrum: the article by Reihan Salam in <em>The Atlantic</em> scolds that the U.S. was a “fool” to believe that China was ever going to be a friend, while <a href="https://www.wsj.com/articles/when-the-world-opened-the-gates-of-china-1532701482" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer" class="ext-link">this</a> piece by Bod Davis from <em>The Wall Street Journal</em> says the U.S. was being too “hopeful” to have assumed that China would simply follow the paths of South Korea and Taiwan. The most poignant account on the American disappointment at the last forty years of China’s reform probably comes from Susan Shirk, chair of the 21<sup>st</sup> century China Centre at the University of California San Diego, when she, in her recent <a href="https://www.ft.com/content/f882b7c2-1339-11e9-a581-4ff78404524e" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer" class="ext-link">interview</a> with <em>Financial Times,</em> was quoted saying that some people she knew had “given upon on China”, and that “there’s no hope of getting them [China] to adjust their behavior to our [American] interests and values.” It is as if almost 20 years after Clinton’s optimistic speech about China’s potential “opening up”, American policymakers and academics had finally woken up to the reality where their masterplan to “change China” had not only failed, but also backfired—spectacularly.</p>
<p>But the more intriguing question here is this: what made them think that China could change, or <em>be changed</em>, in the first place? The fact is that, if one takes a close look at the history of encounters between the U.S. and China, this was not the first time an American, or Western in general, attempt to “change China” had failed. It is known that the initial encounter between China and the Western world began with the European missionaries’ attempts to spread Christianity in the Far East. When the Jesuits arrived in China in the late sixteenth century, their sole mission was to convert the Chinese society into a Christian nation. Yet it did not take long for them to realize that, unlike the relative success of the Catholic Church in Latin America, the conversion of the Chinese society was not as easy as they anticipated. Matteo Ricci, the founder of the Jesuit China Mission, then observed that, despite the deep-seated skepticism of the Chinese populace towards the Christian worldview, there was a relatively high level of acceptance of European scientific knowledge, especially amongst the members of the ruling class. Ricci accordingly came to a conclusion that, as long as the Jesuit missionaries keep teaching the Chinese elite European scientific knowledge, they would eventually begin to accept the European faith, too. As he said himself,</p>
<blockquote><p>“In this kingdom [China] … sciences and opinions founded on reason are greatly prized … And consequently, it seems that it will be easy to persuade the principal men of the kingdom of the things of our holy faith, confirmed with so much evidence of reason, and when the most learned men agree with us, it will be easy to convert the rest.”<a href="#_ftn1" name="_ftnref1">[1]</a></p></blockquote>
<p>The Jesuit tactic of “conversion through education” eventually became the model to be followed by most of the missionaries in China who would like to propagate Christianity, including the American missionaries who went to China in the nineteenth century. Of these Americans one of the most tenacious was William Alexander Parsons Martin. Martin was one of those Western advisers who were “propelled onward by the dream of making China over into their own image”. Because for missionaries like Martin, just like with the Jesuits who arrived in China before him, the idea of modernization and scientific progress was inextricably linked to Christian conversion; the process of modernization equals the process of Westernization which implies an eventual Christian conversion.</p>
<p>Hence, in the late nineteenth century, when Martin was asked to translated Henry Wheaton’s <em>Elements of International Law</em> into Chinese (the book which later became the primary text for the Qing officials to conduct diplomacy), he was more than happy to take some of his time from his missionary work in order to undertake the translation task. Because he firmly believed that, knowledge about international law, just like all the other Western scientific knowledge that the Jesuit missionaries brought into China before, was instrumental to, in his own words, “bring this [Chinese] atheistic government to the recognition of God and His Eternal Justice”.<a href="#_ftn2" name="_ftnref2">[2]</a></p>
<p>Juxtaposing Martin’s relentless efforts to convert China into Christianity with the more recent American attempt to liberalize China, it is not difficult to identify the similar line of thinking between the two accounts: while missionaries like Martin believed that teaching China Western knowledge could eventually lead to its Christian conversion, contemporary politicians such as Bill Clinton assumed that the benefits of market economy would eventually make China recognize the value of liberal democracy. What is ironic is that, in his speech, Clinton actually said letting China join the WTO was a different approach to “missionaries seeking new converts”—without realizing that his rhetoric on the benefits of globalization and market economy demonstrated the exact same logic as that of Western knowledge deployed by missionaries in the past. However, the reality is that, almost two centuries later, China did not just <em>not</em> become a Christian country, but, if anything, is increasing its crackdown on all kinds of religious activities. So why would liberal democracy be any different?</p><div class="advads-content" id="advads-90391694"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- ad unit 1 -->
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6827106764042735" data-ad-slot="5692272003" data-ad-format="auto" data-full-width-responsive="true"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div><br style="clear: both; display: block; float: none; color:blue;">
<p>Whether history repeats itself is being constantly debated but never really answered. But even if history does not repeat itself, we could still identify some recurring patterns and draw meaningful lessons from them. Despite many of his questionable qualities, if there is one thing that separates Trump from the previous American presidents, it is that, Trump does<em> not attempt to change China</em>. Unlike Clinton who wanted to “pull China into the right direction”, Trump sees China as what it is and deals with it without hoping to turn it into something that it is not going to become. Because, if anything, the history of Christian conversion in China shows that any attempt to change China is probably not going to succeed. And so far, Trump’s policy is working—the trade war is very much hurting the Chinese economy in spite of the idyllic picture the state media is trying to portray. Trump may not be so much of a “stable genius” as he himself claims to be; but when it comes to China, he might well have the most effective foreign policy of all the U.S. presidents of the last thirty years.</p>
<p><strong>Notes</strong></p>
<p><a href="#_ftnref1" name="_ftn1">[1]</a> Mary Laven, <em>Mission to China: Matteo Ricci and the Jesuit Encounter with the East </em>(London: Faber and Faber, 2011): 214.</p>
<p><a href="#_ftnref2" name="_ftn2">[2]</a> Immanual C. Y. Hsu, <em>China’s Entrance into the Family of Nations, The Diplomatic Phase, 1858-1880 </em>(Cambridge, MA: Harvard University Press, 1960): 126.<!-- /22152718/e-ir.info_video-player --></p>
<div id="div-gpt-ad-1550495523433-0" style="height:1px; width:1px;">
        <script>
          googletag.cmd.push(function() { googletag.display("div-gpt-ad-1550495523433-0"); });
        </script>
      </div>
</div>

    
    <div class="clear"></div>

    
    <div class="clear"></div>

  </div>

  
  <div class="clear"></div>

  
  
  
  <span class="tag-links">Tags: <a href="https://www.e-ir.info/tag/china/" rel="tag">China</a>, <a href="https://www.e-ir.info/tag/trump/" rel="tag">Trump</a>, <a href="https://www.e-ir.info/tag/xi/" rel="tag">Xi</a></span>

  <div class="clear"></div>

  
  <div class="comments">
    <!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><div class="fb-comments" data-href=" https://www.e-ir.info/2019/12/23/opinion-trumps-effective-china-strategy/" data-numposts="10" data-width="100%" data-colorscheme="light"></div>  </div>

  
</div><!-- /.post -->

<nav class="post-navigation">
  <a href="https://www.e-ir.info/2019/12/20/competing-logics-of-security-toward-syrian-refugees-in-turkey-and-lebanon/" rel="prev">Previous post</a> |
  <a href="https://www.e-ir.info/2019/12/23/the-afghan-peace-talks-china-and-the-afghan-elections/" rel="next">Next post</a></nav>

  
</div><!-- /#main -->

<div class="clear"></div>
		<div class="clear"></div>
		</div> <!-- /#content-wrap -->

	<div class="clear"></div>
	</div> <!-- /#main-wrap -->

	<footer class="page-footer-chunky">
		<div class="footer-panel donate">
			<div class="footer-panel-inner">
				<div class="rtsy-upper-title">Show your support</div>
				<div class="footer-panel-content">
					<a class="icon-link" href="/about/donate/">
						<span class="fa-stack fa-lg">
						  <i class="fa fa-circle fa-stack-2x"></i>
						  <i class="fa fa-heart fa-stack-1x fa-inverse"></i>
						</span> <span class="fa-label">Donate to E-IR</span>
					</a>
				</div>
			</div>
		</div>

		<div class="footer-panel jump-menu">
			<div class="footer-panel-inner">
				<div class="rtsy-upper-title">Useful links</div>
				<div class="footer-panel-content">

					<div class="fixed-chunky-select">
						<span class="select-arrow"></span>
												<select class="jump-select-menu">
							<option value="" disabled selected>Jump to...</option>
														<option data-path="https://www.e-ir.info/reference/">Republication and Referencing</option>
														<option data-path="https://www.e-ir.info/about/join/">Join our Team</option>
														<option data-path="https://www.e-ir.info/book-proposals/">Book Proposals</option>
														<option data-path="https://www.e-ir.info/call-for-papers-2/">Call for Papers</option>
														<option data-path="https://www.e-ir.info/textbooks/">Free Textbooks from E-International Relations</option>
														<option data-path="https://www.e-ir.info/article-award/">Article Award for Early Career Scholars</option>
													</select>
					</div>
				</div>
			</div>
		</div>

		<div class="footer-panel follow">
			<div class="footer-panel-inner">
				<div class="rtsy-upper-title">Weekly newsletter</div>
				<div class="footer-panel-content">
					<div class="fixed-chunky-input-submit">
						<form class="sub" method="post" action="https://madmimi.com/signups/subscribe/46735?mimi2=1">
				    	<input name="signup[email]" class="s" placeholder="Your e-mail address" /><input class="submit" type="submit" value="Go" />
				    </form>
					</div>
				</div>
			</div>
		</div>
	</footer>

	<footer class="page-footer-small">
				<div class="footer-icons">
			<a class="footer-icon" href="https://twitter.com/e_IR">
				<span class="fa-stack fa-lg">
					<i class="fa fa-circle-thin fa-stack-2x"></i>
					<i class="fa fa-twitter fa-stack-1x"></i>
				</span>
			</a>
			<a class="footer-icon" href="https://www.facebook.com/einternationalrelations">
				<span class="fa-stack fa-lg">
					<i class="fa fa-circle-thin fa-stack-2x"></i>
					<i class="fa fa-facebook fa-stack-1x"></i>
				</span>
			</a>
			<a class="footer-icon" href="/rss-feeds">
				<span class="fa-stack fa-lg">
					<i class="fa fa-circle-thin fa-stack-2x"></i>
					<i class="fa fa-rss fa-stack-1x"></i>
				</span>
			</a>
		</div>
		<div class="footer-copyright">
			<p>Copyright &copy; 2019 &mdash; <a href="https://www.e-ir.info/" class="on">E-International Relations</a>. All Rights Reserved.</p>
			<p>All content on the website is published under the following <a title="Creative Commons License" href="https://creativecommons.org/licenses/by-nc/4.0/">Creative Commons License</a></p>
		</div>
	</footer>
	<div class="clear"></div>
</div> <!-- /#page-wrap -->

<script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script><script>(function($){$(document).ready(function(){});})(jQuery);</script>      <script type="text/javascript">

          var pfHeaderImgUrl = '';
          var pfHeaderTagline = '';
          var pfdisableClickToDel = '0';
          var pfImagesSize = 'full-size';
          var pfImageDisplayStyle = 'right';
          var pfEncodeImages = '0';
          var pfDisableEmail = '0';
          var pfDisablePDF = '0';
          var pfDisablePrint = '0';
          var pfCustomCSS = '';
          var pfPlatform = 'Wordpress';
      </script>
      <script async src='https://cdn.printfriendly.com/printfriendly.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.e-ir.info\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.e-ir.info/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"js","requestURL":"https:\/\/www.e-ir.info\/wp-admin\/admin-ajax.php","postID":"80929","nonce":"493d9ec6c9"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.e-ir.info/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.3.1'></script>
<script type='text/javascript' src='https://www.e-ir.info/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.e-ir.info/wp-content/themes/yamidoo/js/tabs.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.e-ir.info/wp-content/themes/yamidoo/js/dropdown.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.e-ir.info/wp-content/themes/yamidoo/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='https://www.e-ir.info/wp-content/themes/yamidoo/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='https://www.e-ir.info/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1172203129578590&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<!-- AddThis Smart Layers BEGIN -->
<!-- Go to http://www.addthis.com/get/smart-layers to customize -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52dea4962d78ab2a"></script>
<script type="text/javascript">
	addthis.layers({
		'theme' : 'transparent',
		'responsive': {
			'maxwidth': '980px'
		},
		'share' : {
			'position' : 'left',
			'numPreferredServices' : 5,
			'services' : 'facebook, twitter, google_plusone_share, linkedin, reddit, print',
			'offset': {
				'top': '30%'
			}
		}
	});

	// Get a shorter text for twitter shares
	var doctitle = document.title;
	var contenttitle = doctitle.split(' – '); // Unicode!

	if(contenttitle.length > 1) {
		var addthis_share = addthis_share || {}
		addthis_share = {
			passthrough : {
				twitter: {
					text: contenttitle[1]
				}
			}
		}
	}
</script>
<!-- AddThis Smart Layers END -->
<div id="rootsy-m-menu">
	<div id="rootsy-m-menu-wrapper">
		<div id="rootsy-m-menu-inner">
			<div id="rootsy-m-menu-header">
				<div id="rootsy-m-menu-header-inner"></div>
			</div>
			<div id="rootsy-m-menu-body" class="rootsy-m-scroll-overflow">
				<div id="rootsy-m-menu-scroller"></div>
			</div>
		</div>
	</div>
</div>
<!-- Remodal -->
<script src="/wp-content/themes/yamidoo-child/scripts/remodal/dist/remodal.min.js"></script>
<div class="remodal-dialog" data-remodal-id="modal-donate">
	<button data-remodal-action="close" class="remodal-close"></button>
	<h1>Please Consider Donating</h1>
	<p>
		<strong>Before you download your free e-book, please consider donating to
		support open access publishing.</strong>
	</p>
	<p>
		E-IR is an independent non-profit publisher run by an all volunteer team.
		Your donations allow us to invest in new open access titles and pay our
		bandwidth bills to ensure we keep our existing titles free to view. Any
		amount, in any currency, is appreciated. Many thanks!
	</p>
	<div class="double-col double-col-donate">
		<div class="col alpha">
			<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_blank">
				<input name="cmd" type="hidden" value="_s-xclick" />
				<input name="hosted_button_id" type="hidden" value="NVX6ND544ZDSN" />
				<input alt="PayPal – The safer, easier way to pay online." name="submit" src="https://www.paypalobjects.com/en_US/GB/i/btn/btn_donateCC_LG.gif" type="image" />
			</form>
		</div>
		<div class="col omega">
			<p class="voluntary">
				<em>Donations are voluntary and not required to download the e-book - <strong>your link to download is below.</strong></em>
			</p>
		</div>
	</div>
	<div class="double-col">
		<div class="col alpha">
			<a href="" target="_blank" class="download"><img src="/wp-content/themes/yamidoo-child/images/icon-w315-h398-pdf-file.png" width="60" /></a>
		</div>
		<div class="col omega">
			<a href="" target="_blank" class="download">Download PDF<br /><span class="pdf-filename"></span></a>
		</div>
	</div>
</div>
<!-- End Remodal -->
</body>
</html>
<!-- VPS 2018 -->
