<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" lang="en-US">
<head>
  <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
  <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
  <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
  <title>
    Comparing the Politicization of COVID-19 and the Great Depression &ndash; E-International Relations  </title>
  <link rel="stylesheet" type="text/css" href="/wp-content/themes/yamidoo-child/style.css?v=20200614" media="screen" />
  <link rel="pingback" href="https://www.e-ir.info/xmlrpc.php" />
  <!-- GTM -->
  <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
  <script>var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];</script>
  <!-- Analytics -->
  <script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
    (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
    m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-15855784-1', 'auto');
    ga('send', 'pageview');
  </script>
  <script>
window._unic_start = true;
window.__cmp = window.__cmp || function () {
	window.__cmp.commandQueue = window.__cmp.commandQueue || [];
	window.__cmp.commandQueue.push(arguments);
};
window.__cmp.commandQueue = window.__cmp.commandQueue || [];
window.__cmp.receiveMessage = function (event) {
	var data = event && event.data && event.data.__cmpCall;

	if (data) {
		var callId = data.callId,
		    command = data.command,
		    parameter = data.parameter;

		window.__cmp.commandQueue.push({
			callId: callId,
			command: command,
			parameter: parameter,
			event: event
		});
	}
};
var listen = window.attachEvent || window.addEventListener;
var eventMethod = window.attachEvent ? "onmessage" : "message";
listen(eventMethod, function (event) {
	window.__cmp.receiveMessage(event);
}, false);
function addLocatorFrame() {
	if (!window.frames['__cmpLocator']) {
		if (document.body) {
			var frame = document.createElement('iframe');
			frame.style.display = 'none';
			frame.name = '__cmpLocator';
			document.body.appendChild(frame);
		} else {
			setTimeout(addLocatorFrame, 5);
		}
	}
}
addLocatorFrame();
window.__uspapi = window.__uspapi || function() {
    window.__uspapi.commandQueue = window.__uspapi.commandQueue || [];
    window.__uspapi.commandQueue.push(arguments);
};

window.__uspapi.receiveMessage = function(event) {
    var data = event && event.data && event.data.__uspapiCall;

    if (data) {
        var callId = data.callId,
            command = data.command,
            parameter = data.parameter;

        window.__uspapi.commandQueue.push({
            callId: callId,
            command: command,
            parameter: parameter,
            event: event
        });
    }
};

if (window.attachEvent) {
    window.attachEvent("onmessage", function(event) {
        window.__uspapi.receiveMessage(event);
    }, false);
} else {
    window.addEventListener("message", function(event) {
        window.__uspapi.receiveMessage(event);
    }, false);
}

function addLocatorFrameUSP() {
    if (!window.frames['__uspapiLocator']) {
        if (document.body) {
            var frame = document.createElement('iframe');
            frame.style.display = 'none';
            frame.name = '__uspapiLocator';
            document.body.appendChild(frame);
        } else {
            setTimeout(addLocatorFrameUSP, 5);
        }
    }
}

addLocatorFrameUSP();
</script>
<script async src='https://cmp.uniconsent.com/t/4d73d60b30.cmp.js'></script>
<meta name="description" content="Just as Keynesianism was subject to political manipulation by governments to secure re-election, politicization is emerging as a hallmark to responses to COVID-19." />
<meta name="robots" content="index, follow" />

	<!-- This site is optimized with the Yoast SEO plugin v14.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.e-ir.info/2020/06/28/comparing-the-politicization-of-covid-19-and-the-great-depression/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Comparing the Politicization of COVID-19 and the Great Depression &ndash; E-International Relations" />
	<meta property="og:description" content="Just as Keynesianism was subject to political manipulation by governments to secure re-election, politicization is emerging as a hallmark to responses to COVID-19." />
	<meta property="og:url" content="https://www.e-ir.info/2020/06/28/comparing-the-politicization-of-covid-19-and-the-great-depression/" />
	<meta property="og:site_name" content="E-International Relations" />
	<meta property="article:publisher" content="https://www.facebook.com/einternationalrelations" />
	<meta property="article:published_time" content="2020-06-28T15:10:06+00:00" />
	<meta property="article:modified_time" content="2020-06-28T15:11:23+00:00" />
	<meta property="og:image" content="https://www.e-ir.info/wp-content/uploads/2020/06/Who-is-Dannyshutterstock_351882113.jpg" />
	<meta property="og:image:width" content="810" />
	<meta property="og:image:height" content="540" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@E_IR" />
	<meta name="twitter:site" content="@E_IR" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.e-ir.info/#organization","name":"E-International Relations","url":"https://www.e-ir.info/","sameAs":["https://www.facebook.com/einternationalrelations","https://www.linkedin.com/company/2516370","https://en.wikipedia.org/wiki/E-International_Relations","https://twitter.com/E_IR"],"logo":{"@type":"ImageObject","@id":"https://www.e-ir.info/#logo","inLanguage":"en-US","url":"https://www.e-ir.info/wp-content/uploads/2020/06/logo-putty.jpg","width":1039,"height":630,"caption":"E-International Relations"},"image":{"@id":"https://www.e-ir.info/#logo"}},{"@type":"WebSite","@id":"https://www.e-ir.info/#website","url":"https://www.e-ir.info/","name":"E-International Relations","description":"the world&#039;s leading open access website for students and scholars of international politics","publisher":{"@id":"https://www.e-ir.info/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://www.e-ir.info/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.e-ir.info/2020/06/28/comparing-the-politicization-of-covid-19-and-the-great-depression/#primaryimage","inLanguage":"en-US","url":"https://www.e-ir.info/wp-content/uploads/2020/06/Who-is-Dannyshutterstock_351882113.jpg","width":810,"height":540,"caption":"Who is Danny/Shutterstock"},{"@type":"WebPage","@id":"https://www.e-ir.info/2020/06/28/comparing-the-politicization-of-covid-19-and-the-great-depression/#webpage","url":"https://www.e-ir.info/2020/06/28/comparing-the-politicization-of-covid-19-and-the-great-depression/","name":"Comparing the Politicization of COVID-19 and the Great Depression &ndash; E-International Relations","isPartOf":{"@id":"https://www.e-ir.info/#website"},"primaryImageOfPage":{"@id":"https://www.e-ir.info/2020/06/28/comparing-the-politicization-of-covid-19-and-the-great-depression/#primaryimage"},"datePublished":"2020-06-28T15:10:06+00:00","dateModified":"2020-06-28T15:11:23+00:00","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.e-ir.info/2020/06/28/comparing-the-politicization-of-covid-19-and-the-great-depression/"]}]},{"@type":"Article","@id":"https://www.e-ir.info/2020/06/28/comparing-the-politicization-of-covid-19-and-the-great-depression/#article","isPartOf":{"@id":"https://www.e-ir.info/2020/06/28/comparing-the-politicization-of-covid-19-and-the-great-depression/#webpage"},"author":{"@id":"https://www.e-ir.info/#/schema/person/40aae8af0c206129292aabbe569ac24c"},"headline":"Comparing the Politicization of COVID-19 and the Great Depression","datePublished":"2020-06-28T15:10:06+00:00","dateModified":"2020-06-28T15:11:23+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.e-ir.info/2020/06/28/comparing-the-politicization-of-covid-19-and-the-great-depression/#webpage"},"publisher":{"@id":"https://www.e-ir.info/#organization"},"image":{"@id":"https://www.e-ir.info/2020/06/28/comparing-the-politicization-of-covid-19-and-the-great-depression/#primaryimage"},"articleSection":"Articles","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://www.e-ir.info/#/schema/person/40aae8af0c206129292aabbe569ac24c","name":"Sirvan Karimi","image":{"@type":"ImageObject","@id":"https://www.e-ir.info/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/12133832a4ed5e1859af18f67092d22e?s=96&d=mm&r=g","caption":"Sirvan Karimi"},"description":"Dr. Sirvan Karimi is an Assistant Professor at the School of Public Policy and Administration, York University, Toronto, Canada. He is the author of Beyond the Welfare State: Postwar Social Settlement and Public Pension Policy in Canada and Australia (University of Toronto press, 2017) and The Tragedy of Social Democracy (Frenwood Publishing, 2015)."}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="E-International Relations &raquo; Feed" href="https://www.e-ir.info/feed/" />
<link rel="alternate" type="application/rss+xml" title="E-International Relations &raquo; Comments Feed" href="https://www.e-ir.info/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.e-ir.info\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- e-ir.info is managing ads with Advanced Ads --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.e-ir.info/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.e-ir.info/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.e-ir.info/wp-includes/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://www.e-ir.info/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.e-ir.info/wp-content/plugins/wp-pagenavi/pagenavi-css.css?ver=2.70' type='text/css' media='all' />
<link rel='stylesheet' id='wpz-shortcodes-css'  href='https://www.e-ir.info/wp-content/themes/yamidoo/functions/wpzoom/assets/css/shortcodes.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpzoom-custom-css'  href='https://www.e-ir.info/wp-content/themes/yamidoo/custom.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='rpt_front_style-css'  href='https://www.e-ir.info/wp-content/plugins/related-posts-thumbnails/assets/css/front.css?ver=1.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wzslider-css'  href='https://www.e-ir.info/wp-content/themes/yamidoo/functions/wpzoom/assets/css/wzslider.css?ver=5.4.2' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.e-ir.info/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.e-ir.info/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.e-ir.info/wp-content/plugins/advanced-ads/public/assets/js/advanced.js?ver=1.18.0'></script>
<script type='text/javascript' src='https://www.e-ir.info/wp-content/plugins/advanced-ads-pro/assets/advanced-ads-pro.js?ver=2.8.1'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/postscribe/2.0.8/postscribe.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.e-ir.info/wp-content/themes/yamidoo-child/scripts/ads/sekindo-post-placement-1.js?ver=201807041756'></script>
<script type='text/javascript' src='https://www.e-ir.info/wp-content/themes/yamidoo/js/init.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var advanced_ads_pro_ajax_object = {"ajax_url":"https:\/\/www.e-ir.info\/wp-admin\/admin-ajax.php","lazy_load_module_enabled":"","lazy_load":{"default_offset":0,"offsets":[]},"moveintohidden":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.e-ir.info/wp-content/plugins/advanced-ads-pro/modules/cache-busting/inc/base.min.js?ver=2.8.1'></script>
<link rel='https://api.w.org/' href='https://www.e-ir.info/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.e-ir.info/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.e-ir.info/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel='shortlink' href='https://www.e-ir.info/?p=85675' />
<link rel="alternate" type="application/json+oembed" href="https://www.e-ir.info/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.e-ir.info%2F2020%2F06%2F28%2Fcomparing-the-politicization-of-covid-19-and-the-great-depression%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.e-ir.info/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.e-ir.info%2F2020%2F06%2F28%2Fcomparing-the-politicization-of-covid-19-and-the-great-depression%2F&#038;format=xml" />
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6827106764042735",
    enable_page_level_ads: true
  });
</script>

<meta name="google-site-verification" content="3W6PB74jsnllh5CNJq5Tgl7YRWC1O-L6v5ydL5nZrwM" /><script type="text/javascript">
		var advadsCfpQueue = [];
		var advadsCfpAd = function( adID ){
			if ( 'undefined' == typeof advadsProCfp ) { advadsCfpQueue.push( adID ) } else { advadsProCfp.addElement( adID ) }
		};
		</script>
		
	<script>
		googletag.cmd.push(function() {
	   googletag.defineSlot('/22152718/e-ir.info_In-content_1', [[300, 250], [336, 280]], 'div-gpt-ad-1544710825062-0').addService(googletag.pubads());
	   googletag.defineSlot('/22152718/e-ir.info_In-content_2', [[300, 250], [336, 280]], 'div-gpt-ad-1544710860194-0').addService(googletag.pubads());
     googletag.defineSlot('/22152718/e-ir.info_BelowArticle-leaderboard', [728, 90], 'div-gpt-ad-1544710894033-0').addService(googletag.pubads());
     googletag.defineSlot('/22152718/e-ir.info_video-player', [1, 1], 'div-gpt-ad-1550495523433-0').addService(googletag.pubads());
	   googletag.pubads().enableSingleRequest();
	   googletag.pubads().collapseEmptyDivs();
	   googletag.enableServices();
	 });
	</script>
 <!-- Open Graph Tags -->
<meta property="og:title" content="Comparing the Politicization of COVID-19 and the Great Depression" />
<meta property="og:site_name" content="E-International Relations" />
<meta property="og:url" content="https://www.e-ir.info/2020/06/28/comparing-the-politicization-of-covid-19-and-the-great-depression/" />
<meta property="og:description" content="Just as Keynesianism was subject to political manipulation by governments to secure re-election, politicization is emerging as a hallmark to responses to COVID-19." />
<meta property="og:image" content="https://www.e-ir.info/wp-content/uploads/2020/06/Who-is-Dannyshutterstock_351882113.jpg" />
<meta property="og:type" content="article" />
<meta property="og:locale" content="en_GB" />
<meta property="fb:admins" content="adam.d.groves" />
<!-- / End Open Graph Tags -->
<!-- WPZOOM Theme / Framework -->
<meta name="generator" content="Yamidoo Child (Rootsy) 2.0.8" />
<meta name="generator" content="WPZOOM Framework 1.4.1" />
<link rel="shortcut icon" href="https://www.e-ir.info/wp-content/uploads/2014/01/favicon.png" type="image/x-icon" /><style type="text/css"></style>
<script type="text/javascript">document.write('<style type="text/css">.tabber{display:none;}</style>');</script>      <style>
      #related_posts_thumbnails li{
          border-right: 1px solid #ffffff;
          background-color: #ffffff      }
      #related_posts_thumbnails li:hover{
          background-color: #ffffff;
      }
      .relpost_content{
          font-size: 14px;
          color: #333333;
      }
      .relpost-block-single{
          background-color: #ffffff;
          border-right: 1px solid  #ffffff;
          border-left: 1px solid  #ffffff;
          margin-right: -1px;
      }
      .relpost-block-single:hover{
          background-color: #ffffff;
      }
      </style>

  <meta name="twitter:partner" content="tfwp" /><style>ins.adsbygoogle { background-color: transparent; padding: 0; }</style><script data-ad-client="ca-pub-6827106764042735" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<meta name="twitter:card" content="summary_large_image" /><meta name="twitter:title" content="Comparing the Politicization of COVID-19 and the Great Depression" /><meta name="twitter:description" content="Just as Keynesianism was subject to political manipulation by governments to secure re-election, politicization is emerging as a hallmark to responses to COVID-19." /><meta name="twitter:image" content="https://www.e-ir.info/wp-content/uploads/2020/06/Who-is-Dannyshutterstock_351882113.jpg" /><meta name="twitter:image:alt" content="Who is Danny/Shutterstock" />
  <script src="/wp-content/themes/yamidoo-child/js/main.js"></script>
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-85675 single-format-standard section-core section-2677">

  
  
  <div id="header" class="site-header ">
    <div class="container -pad">
      <div class="f f--between -logostrip">
        <a href="/" class="logo">
          <svg data-name="Layer 1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 361 97.21"><path d="M108.62 43C68.81 56.73 45.53 24.94 5.72 38.63V9.58a57.23 57.23 0 0120.53-3.86c10.2 0 19.49 2.68 29.34 5.51 10.17 2.93 20.69 6 32.5 6A67.46 67.46 0 00108.62 14zm0 35.09A57.23 57.23 0 0188.09 82c-10.19 0-19.49-2.69-29.34-5.53-10.17-2.93-20.69-6-32.5-6a67.46 67.46 0 00-20.53 3.2v-29a57.45 57.45 0 0120.53-3.86c10.2 0 19.49 2.68 29.34 5.51 10.17 2.94 20.69 6 32.5 6a67.46 67.46 0 0020.53-3.2zm-91.47-1.2v9.6l-10.58-7a63.55 63.55 0 0110.58-2.55zM0 5.74V82l22.87 15.21V76.33c31.8-1.73 54.39 21.9 91.47 5.64V5.74C69 25.62 45.34-14.14 0 5.74"/><path d="M192.84 53.76h1.92l-8.18-19.82h-1.25L177 53.76h1.87l1.86-4.39H191zM181.4 47.7l4.54-10.7 4.41 10.73z"/><path d="M134.17 33.94h7.28c3.33 0 6 2.1 6 5.49S144.79 45 141.4 45h-.26l6.62 8.79h-2.21L139 45h-3v8.79h-1.79zm1.83 1.64v7.72h5.31c2.49 0 4.39-1.38 4.39-3.87 0-2.34-1.88-3.85-4.34-3.85z"/><path d="M152.32 45v7.1h9.31v1.66h-11.1V33.94h11.05v1.67h-9.26v7.69h9V45z"/><path d="M164.45 33.94h1.8v18.13h9.05v1.69h-10.85z"/><path d="M192.48 33.94h15.16v1.69H201v18.13h-1.79V35.63h-6.7z"/><path d="M210.43 33.94h1.8v19.82h-1.8z"/><path d="M215.64 43.86a10.29 10.29 0 1110.28 10.26 10.28 10.28 0 01-10.28-10.26zm18.75 0a8.47 8.47 0 10-8.47 8.52 8.46 8.46 0 008.47-8.52z"/><path d="M239.57 33.94h1l12.59 15.9v-15.9H255v19.82h-1l-12.64-15.95v15.95h-1.79z"/><path d="M258.08 50.94l1.29-1.25a7.73 7.73 0 005.53 2.59c2.72 0 4.49-1.62 4.49-3.77 0-1.54-.84-3-3.15-3.95l-2.52-1c-2.69-1.07-4.2-2.53-4.2-5 0-2.9 2.41-4.92 5.46-4.92a7.55 7.55 0 015.54 2.1l-1.15 1.36a6.16 6.16 0 00-4.37-1.75c-2.08 0-3.69 1.21-3.69 3.18 0 1.39.72 2.44 3.13 3.39l2.51 1c3.05 1.23 4.23 3.15 4.23 5.54 0 3.25-2.46 5.51-6.31 5.51a9.42 9.42 0 01-6.79-3.03z"/><path d="M345.71 29.4h1.93l-8.18-19.82h-1.26l-8.36 19.82h1.87l1.86-4.4h10.34zm-11.43-6.06l4.54-10.74 4.4 10.74z"/><path d="M202 20.61v7.13h9.31v1.66h-11.1V9.58h11.05v1.66H202v7.7h9v1.67z"/><path d="M136 20.61v7.13h9.31v1.66h-11.1V9.58h11.05v1.66H136v7.7h8.95v1.67z"/><path d="M147.81 18.94h7.64v1.67h-7.64z"/><path d="M158.45 9.58h1.79V29.4h-1.79z"/><path d="M164.12 9.58h1l12.59 15.9V9.58h1.8V29.4h-1l-12.6-15.95v16h-1.79z"/><path d="M182.27 9.58h15.16v1.69h-6.67V29.4H189V11.27h-6.7z"/><path d="M215.07 9.58h7.29c3.33 0 6 2.1 6 5.49s-2.68 5.54-6.07 5.54h-.26l6.62 8.79h-2.21l-6.55-8.79h-3v8.79h-1.8zm1.8 1.64v7.72h5.31c2.49 0 4.38-1.39 4.38-3.87s-1.87-3.85-4.33-3.85z"/><path d="M232.1 9.58h1l12.6 15.9V9.58h1.79V29.4h-1L233.9 13.45v16h-1.8z"/><path d="M265.52 9.58h15.16v1.69H274V29.4h-1.79V11.27h-6.7z"/><path d="M283.47 9.58h1.8V29.4h-1.8z"/><path d="M288.32 19.5a10.29 10.29 0 1110.29 10.26 10.29 10.29 0 01-10.29-10.26zm18.75 0a8.47 8.47 0 10-8.46 8.5 8.46 8.46 0 008.46-8.5z"/><path d="M311.94 9.58h1l12.59 15.9V9.58h1.8V29.4h-1l-12.6-15.95v16h-1.79z"/><path d="M350.15 9.58H352v18.13h9v1.69h-10.85z"/><path d="M265.88 29.4h1.93l-8.19-19.82h-1.25L250 29.4h1.87l1.86-4.4h10.34zm-11.44-6.06L259 12.6l4.41 10.74z"/></svg>        </a>

        <div class="f f--col">
          <div class="f f--grow">
            <div class="social f f--grow f--end">
              <a href="https://www.facebook.com/einternationalrelations" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 30 30"><defs><style>.a{opacity:0.961;}.b{fill-rule:evenodd;}</style></defs><g class="a"><path d="M15,0A15,15,0,1,0,30,15,15,15,0,0,0,15,0Zm0,27.656A12.656,12.656,0,1,1,27.656,15,12.656,12.656,0,0,1,15,27.656Z"/><path class="b" d="M202.369,133.2H199.76v-1.9c0-.584.6-.72.886-.72h1.686v-2.57L200.4,128a2.96,2.96,0,0,0-3.237,3.145V133.2H195.25v2.648h1.913V143h2.6v-7.148h2.206Z" transform="translate(-183.81 -120.5)"/></g></svg></a>
              <a href="https://twitter.com/e_IR" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 30 30"><defs><style>.a{opacity:0.961;}</style></defs><g class="a"><path d="M15,0A15,15,0,1,0,30,15,15,15,0,0,0,15,0Zm0,27.656A12.656,12.656,0,1,1,27.656,15,12.656,12.656,0,0,1,15,27.656Z"/><path d="M143,145.577a5.144,5.144,0,0,1-1.718.525,3.517,3.517,0,0,0,1.29-1.81,4.789,4.789,0,0,1-1.931.736,0,0,0,0,0,0,0A2.986,2.986,0,0,0,138.4,144a3.22,3.22,0,0,0-3.094,3.333,3.529,3.529,0,0,0,.08.742h0a8.7,8.7,0,0,1-6.555-3.457,3.49,3.49,0,0,0,.938,4.4,1.886,1.886,0,0,1-1.351-.375,3.186,3.186,0,0,0,2.387,3.256,2.26,2.26,0,0,1-1.288.1,2.979,2.979,0,0,0,2.766,2.263A4.853,4.853,0,0,1,128,155.651a8.8,8.8,0,0,0,4.84,1.474c4.992,0,8.87-4.357,8.661-9.732,0-.006,0-.013,0-.018s0-.029,0-.042,0-.033,0-.05A5.574,5.574,0,0,0,143,145.577Z" transform="translate(-120.499 -135.563)"/></g></svg></a>
              <a href="https://www.linkedin.com/company/e-international-relations" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 30 30"><defs><style>.a{opacity:0.961;}.b{fill-rule:evenodd;}</style></defs><g class="a"><path d="M15,0A15,15,0,1,0,30,15,15,15,0,0,0,15,0Zm0,27.656A12.656,12.656,0,1,1,27.656,15,12.656,12.656,0,0,1,15,27.656Z"/><g transform="translate(7.506 7.494)"><path class="b" d="M128.094,142.891h2.813v-11.25h-2.812Zm11.25-11.25a5.159,5.159,0,0,0-3.75,1.875v-1.875h-2.812v11.25h2.813v-6.562a2.39,2.39,0,0,1,2.813-1.875c1.192.078,1.835,1.654,1.875,1.875v6.563l2.8.013v-7.788A3.51,3.51,0,0,0,139.344,131.641Zm-9.844-3.75a1.406,1.406,0,1,0,1.406,1.406A1.406,1.406,0,0,0,129.5,127.891Z" transform="translate(-128.094 -127.891)"/></g></g></svg></a>
              <a href="https://www.e-ir.info/feed/" target="_blank"><svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 30 30"><defs><style>.a{opacity:0.961;}</style></defs><g class="a"><path d="M15,0A15,15,0,1,0,30,15,15,15,0,0,0,15,0Zm0,27.656A12.656,12.656,0,1,1,27.656,15,12.656,12.656,0,0,1,15,27.656Z"/><g transform="translate(7.5 7.5)"><path d="M128,230.391v3a6,6,0,0,1,6,6h3A9,9,0,0,0,128,230.391Z" transform="translate(-128 -224.392)"/><path d="M128,128v3a12,12,0,0,1,12,12h3A15,15,0,0,0,128,128Z" transform="translate(-128 -128)"/><path d="M129.5,332.8a1.5,1.5,0,1,0,1.5,1.5A1.5,1.5,0,0,0,129.5,332.8Z" transform="translate(-128 -320.797)"/></g></g></svg></a>
            </div>

            <div class="rootsy-mobile-menu-toggle">
              <a href="javascript:void(null)">
                <img src="https://www.e-ir.info/wp-content/themes/yamidoo-child/images/icon-wh32-menu-stack@x2.gif" width="32" alt="Show Menu" />
              </a>
            </div>
          </div>
          
          <div class="f f--between f--middle -searchstrip">
            <div class="topmenu">
                              <ul id="menu-top" class="f menu-top"><li id="menu-item-16050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16050"><a href="https://www.e-ir.info/write/">Submissions</a></li>
<li id="menu-item-74149" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74149"><a href="https://www.e-ir.info/about/advertise/">Advertise</a></li>
<li id="menu-item-80684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-80684"><a href="https://www.e-ir.info/about/donate/">Donate</a></li>
<li id="menu-item-57479" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-57479"><a href="https://www.e-ir.info/about/">About</a></li>
</ul>                          </div>

            <div class="search-container">
              <form method="get" class="searchform" action="https://www.e-ir.info/">
                <input type="text" placeholder="Search..." name="s" class="s" />
              </form>
            </div>
          </div>
        </div>
      </div>
    </div>

    <div class="container -menustrip">
      <div class="container--in bg--white">
        <div class="g">
          <div class="g--full">
                          <nav class="menu-main-container"><ul id="menu-main" class=" menu-main f f--between f--middle"><li id="menu-item-16006" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-16006"><a href="https://www.e-ir.info/">Home</a></li>
<li id="menu-item-22819" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-22819"><a href="https://www.e-ir.info/category/articles/">Articles</a></li>
<li id="menu-item-45935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45935"><a href="/publications">BOOKS</a></li>
<li id="menu-item-37380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37380"><a href="https://www.e-ir.info/category/features/interview/">Interviews</a></li>
<li id="menu-item-37381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37381"><a href="https://www.e-ir.info/category/features/reviews/">Reviews</a></li>
<li id="menu-item-45928" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45928"><a href="/students">Students</a></li>
<li id="menu-item-77672" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-77672"><a href="https://www.e-ir.info/about/join/">Join our team</a></li>
</ul></nav>                      </div>
        </div>      
      </div>
    </div>

  </div>
<div class="container ">
	<div class="container--in g bg--white">
			</div>
</div>


<div id="main" class="container">
					
			
										<div class="full-width-post container--in bg--white">

  
  <div class="g">
    <div class="g--8 -inset">
      <article id="post-85675" class="post-85675 post type-post status-publish format-standard has-post-thumbnail hentry category-articles">

        <h1 class="title">Comparing the Politicization of COVID-19 and the Great Depression</h1>

        <span class="post-meta">
          <div class="post-meta--author">
                          <a href="https://www.e-ir.info/author/sirvan-karimi/">
                Sirvan Karimi              </a>
                      </div>    

          <div class="post-meta--download f f--middle">
            <a href="/pdf/85675" target="_blank" class="button -orange">Download PDF</a>
            <div class="h--meta">
              <span>Jun 28 2020</span>
              <span>&bull; 357 views</span>
              <span></span>
            </div>
          </div>
        </span>

        
        
        <div class="entry">

                      
            <div class="featured-image">
              <img width="807" height="455" src="https://www.e-ir.info/wp-content/uploads/fly-images/85672/Who-is-Dannyshutterstock_351882113-807x455-c.jpg" srcset="https://www.e-ir.info/wp-content/uploads/fly-images/85672/Who-is-Dannyshutterstock_351882113-404x228-c.jpg 404w, https://www.e-ir.info/wp-content/uploads/fly-images/85672/Who-is-Dannyshutterstock_351882113-807x455-c.jpg 807w, https://www.e-ir.info/wp-content/uploads/fly-images/85672/Who-is-Dannyshutterstock_351882113-958x540-c.jpg 958w" alt="Who is Danny/Shutterstock" class=""  />              <div class="img-attribution">Who is Danny/Shutterstock</div>
            </div>

          
          <div class="content -pad">
            <div class="-in">
              
<p>The COVID-19 pandemic has set in motion a seismic wave of consternation, anxiety, and trepidation. The crisis has provided a fertile ground for the proliferation of books, articles, and case studies across different academic disciplines. While most attention has concentrated on the analysis of the economic, social and psychological impacts of the pandemic, less attention has been paid to the emergence of an environment within which responses to the crisis are politicized by governments, political parties and politicians in order to enhance their electability. Furthermore, the politicization of the response to COVID-19 is to a great extent shaped by political expediency, not ideological orientation. Some have already attempted to compare the COVID-19 crisis and the Great Depression of the 1930s (see Fishback 2020; Gumede 2020; and Smith, 2020).<strong> </strong>Though the forces behind the economic crash of the 1930s and the recent economic shutdowns emanated from different sources, the politicization of responses to both crises emerges as a common trend.</p>



<p>Even though there are competing ideologically motivated explanations for the Great Depression of the 1930s, there is a consensus that the abandonment of the gold standard, financial deregulation, and inadequate monetary policy by the US Federal Reserve paved the way for the Wall Street Crash of 1929 (Norrie, Owram, &amp; Emery, 2008) On the other hand, the current economic contraction is solely due to the fear of the COVID-19 pandemic which forced many governments around the globe to shut down their economies in varying ways.</p>



<p>Despite sharp variation in the causes, the responses to both crises have demonstrated a susceptibility to politicization. The advice for governments on how to respond to the Great Depression came from economists. It is almost impossible to discuss those responses without discussing the rise of Keynesianism. John Maynard Keynes’s General Theory revolutionized economic thinking on macro-economic policy, which was intended to rationalize the irrationality of market forces. The wave of socio-economic despair in the 1930s cast doubt on the validity of economic theory deployed by classical liberal economists who had long argued that market forces have the inherent capability to correct themselves. Keynes asserted that left to their own devices, markets not only fail to utilize resources but are also unable to surmount cycles of boom and bust (Caporaso &amp; Levine 1996). The solution according to Keynes, was demand management by government.</p>



<p>The Keynesian prescription for tackling the emerging economic downturn of the 1930s came to be embraced by a large range of governments with different ideological hues. In the time of recession, governments were to resort to expansionary fiscal policy in the forms of increasing public expenditure or reducing taxes, or a combination of both. However, Keynes also advised governments to reverse these fiscal policy measures when economy was in full swing in order to prevent inflation (Yergin &amp; Stainslaw 1998).</p>



<p>Even though Keynesianism was a technical solution to the failure of markets to correct themselves, it was nonetheless susceptible to politicization and, therefore, provided a golden opportunity for governing parties to adjust their economic policy in such a manner that would enhance their re-election. The governing parties found it politically difficult to heed the Keynesian advice to reduce expenditure and raise taxes during economic recovery if that coincided with a looming election. In fact, whenever there was an election on horizon, some governing political parties manufactured a trend towards recession so that they could engage in spending and reducing taxes in order to enhance their electability<strong> </strong>(Alesina et al. 1989; Alesina et al. 1992). In their study of 18 democracies, Alesina et al (1992) have observed evidence for both ‘political monetary cycles that is expansionary monetary policy in elections years…’ and ‘indications of political budget cycles or loose fiscal policy prior to elections’ (p.2).</p><div class="advads-infeed-1-desktop" id="advads-701527893"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-6827106764042735" 
data-ad-slot="" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>



<p>In sharp contrast to the 1930s when governments relied on economists, the main advice on how to respond to the COVID-19 pandemic has come from epidemiologists, scientists and health professionals who have emerged as legitimizing forces on governmental handling of the crisis. The use of these figures is demonstrated through their presence in highly publicised daily briefings. As Marie-Eve Desrosiers and Philip Lagasse (2020) have point out, scientists and health professionals have taken a ‘centre stage’ in policymaking responses to the COVID-19 pandemic, which is touted by governments as an evidence-based policy response. In addition to a set of health recommendations that range from use of masks and hand sanitizers to frequent hand washing, the key advice provided by these health experts is maintaining social distancing as a behavioural guideline intended to discourage close physical contact to reign in the spread of COVID-19, which has been found to be alarmingly communicable.</p>



<p>While health professionals might be neutral in their advice and see social distancing as an effective public health recommendation to counter and surmount the spread of this virus, political expediency, not necessarily ideology, has come to shape governmental responses to the imperative of social distancing. In other words, the pandemic has provided a golden opportunity for governments, political parties, politicians, and the media to politicize the response to the crisis in order to make political gains and  outflank their political opponents. Political expediency rather than ideology is the main explanatory factor behind both governments’ and opposition parties’ response to the crisis.</p>



<p>Several commentators and analysts have argued that political ideology explains behaviour and attitudes toward COVID-19 (Rothgerber et al., 2020; Allcutt et al., 2020). According to these authors, it is due to ideological predisposition that conservatives have discounted the media accounts of the severity of the coronavirus threat as sensational and hysterical – which have in turn become the basis for their reluctance to adhere to social distancing. Furthermore, such an assertion is corroborated in polling by Civiqs which shows that in the US, compared to Republicans, a majority of Democrats were ‘extremely concerned&#8217; about the danger of spreading COVID-19 (Singal, 2020). It is claimed that in the United States ‘social distancing has come to be viewed in some quarters as a political act – a way to signal which side you are on’ (Coppins, 2020, para 4).</p>



<p>It would be a presumptuous stance to argue that Republicans are less concerned than Democrats with the danger that the pandemic poses to the lives of Americans. Commenting on the same ideological divide in Canada, Andrew Sheer, the leader of Conservative Party of Canada has pointed out, ‘there is not really much philosophical difference when it comes to fighting a virus or keeping Canadians healthy and safe’ (cited in Levitz, 2020, para, 3). What explains such attitudinal variation is the looming battle over the 2020 presidential election. Republicans are under the impression that Democrats’ emphasis on the delay in opening the economy is a calculated attempt to reduce the electability of Trump in November. On the other hand, Republicans are striving to expeditiously resume the economic activities and the pace of economic recovery which would in their view enhance the electoral fortunes of Republican candidates. In fact, many conservatives who flout social distancing, are under the impression that Democrats are sedulously striving to utilize the imperative of maintaining social distancing as an effective strategy to slow down the wheels of economic recovery in order to mount challenges for Trump’s re-election (Coppins, 2020).</p>



<p>Similar patterns of politicization of the COVID-19 pandemic can also be traced in Canada. While Prime Minister Justin Trudeau was slow in responding to the pandemic, as reflected in his refusal to impose a travel ban at the beginning of the crisis, he has since seized the opportunity to emerge as a defender of public health. Through daily briefings, Trudeau has exhibited his concern for a hasty reopening of the economy, and has called on Canadians to strictly adhere to recommended social distancing and other health protection guidelines. He has also displayed the federal government’s generosity via the establishment of the Canada Emergency Response Benefit (CERB) program which pays out to those who have lost their jobs due to the pandemic. Due to his display of compassion for Canadians, Trudeau’s approval rating is on the rise (Fournier, 2020). </p><div class="advads-infeed-2-desktop" id="advads-201105004"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px;" 
data-ad-client="ca-pub-6827106764042735" 
data-ad-slot="4710931000"></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>



<p>The political motive lurking beneath Trudeau’s policy response to COVID-19 has been criticised by Andrea Sheer, the leader of the Conservative Party of Canada, who has accused the government of allowing ‘fraudsters’ and ‘criminals’ to abuse federal aid which should have only be directed at those who have lost their jobs due to the COVID-19 pandemic (Boutilier, 2020). Within Conservative circles, there is a tacit conviction that Trudeau has been utilizing the response to COVID-19 as a calculated strategy to consolidate his political base. Based on a poll conducted by Angus Reid on March 30, a significant percentage of Canadians believe that the threat of COVID-19 is overblown. Furthermore, two-thirds of Canadians who believe the pandemic threat is exaggerated had in fact voted for the Conservative Party of Canada in the 2019 federal election (Charbonneau,2020).</p>



<p>The response to the COVID-19 pandemic by Doug Ford’s Conservative administration in Ontario conspicuously supports the assertion that the political expediency, not necessarily ideological orientation, has mainly shaped governmental response to the crisis. Prior to the COVID-19 outbreak, Ford was known as the staunch defender of market forces, fiscal austerity, and reduction in the size of public sector. Due to the above-specified ideological and political stance, Ford was the least favoured premier in Canada and his approval rating was below 28% in December 2019 (DH, 2019). For Ford, COVID-19 provided an opportunity to refurbish his public image. Contrary to general expectations, he has demonstrated to be circumspect in reopening the economy. Through invoking ‘expert advice’ by health professionals, while he has refused to name those experts, Ford has astutely utilized the COVID-19 pandemic as a springboard to catapult himself and his party. Compared to his dismal approval rating in December 2019, his approval rating had soared to 74% in May (Druzin, 2020).</p>



<p>Within the burgeoning literature on the COVID-19, numerous attempts have been made to compare the scale, magnitude, and governmental responses to economic devastation between the Great Depression of the 1930s and the COVID-19 outbreak. Yet, one area that has been paid scant attention is the susceptibility of responses to both crises to politicization. Just as Keynesian demand management was subject to political manipulation by governing political parties to secure their reelection, politicization is emerging as a hallmark to responses to the COVID-19 crisis as political expediency – not ideological orientation – comes to the fore.</p>



<p><strong>References</strong></p>



<p>Alesina, Alberto, Mirrlees, James, &amp; Manfred J. M. (1989), <em>Economic Policy</em>, 4(8): 55-98</p>



<p>Alesina, Alberto, Cohen, Gerald D. &amp; Roubini, Nouriel. 1992. Macroeconomic Policy and Elections in OECD Democracies. <em>Economics &amp; Politics</em> 4(1): 1-30.</p>



<p>Allcutt, Hunt, et al. 2020. Polarization and Public Health: Partisan Differences in Social Distancing during the Coronavirus Pandemic. <a href="http://web.stanford.edu/~gentzkow/research/social_distancing.pdf" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer" class="ext-link">http://web.stanford.edu/~gentzkow/research/social_distancing.pdf</a></p>



<p>Blackwell, Tom. 2020. Exclusive: New Memo Tells Staff to Make CERB Payment Even if Claimant Quit Job Voluntarily or Was fired for Cause. National Post, May 14, <a href="https://nationalpost.com/news/canada/exclusive-new-memo-tells-staff-to-make-cerb-payment-even-if-claimant-quit-job-voluntarily-or-was-fired-for-cause" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer" class="ext-link">https://nationalpost.com/news/canada/exclusive-new-memo-tells-staff-to-make-cerb-payment-even-if-claimant-quit-job-voluntarily-or-was-fired-for-cause</a><strong></strong></p>



<p>Boutilier, Alex. 2020. Andrew Scheer Accuses Justin Trudeau of letting COVID-19 Money Go to ‘fraudsters’ and ‘criminals. The Star, May 19 <a href="https://www.thestar.com/politics/federal/2020/05/19/andrew-scheer-accuses-justin-trudeau-of-letting-covid-19-money-go-to-fraudsters-and-criminals.html" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer" class="ext-link">https://www.thestar.com/politics/federal/2020/05/19/andrew-scheer-accuses-justin-trudeau-of-letting-covid-19-money-go-to-fraudsters-and-criminals.html</a></p>



<p>Caporaso, James &amp; David Levine.&nbsp; 1992.&nbsp; <em>Theories of Political Economy.</em> &nbsp;Cambridge University Press,</p>



<p>Charbonneau, David. 2020. Some Still Feel COID-19 Is a Hoax. CFJS Today. April 9. <a href="https://cfjctoday.com/2020/04/09/charbonneau-some-still-feel-covid-19-is-a-hoax/" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer" class="ext-link">https://cfjctoday.com/2020/04/09/charbonneau-some-still-feel-covid-19-is-a-hoax/</a></p>



<p>Coppins, McKay. 2020. The Social -Distancing Cultural War Has Begun. <em>Atlantic,</em> March 30. <a href="https://www.theatlantic.com/politics/archive/2020/03/social-distancing-culture/609019/" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer" class="ext-link">https://www.theatlantic.com/politics/archive/2020/03/social-distancing-culture/609019/</a></p>



<p>DH News. 2019.<strong> </strong>Doug Ford Sinks to the Bottom on Latest Approval Rating of Canada’s Premiers: poll<em>. DH News</em>, Dec 12, <a href="https://dailyhive.com/toronto/doug-ford-approval-rating-dart-poll" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer" class="ext-link">https://dailyhive.com/toronto/doug-ford-approval-rating-dart-poll</a><strong></strong></p>



<p>Druzin, Randi. 2020. Public Approval for Ontario Premier Doug Ford Soars Amid a Pandemic.<em>US News, </em>May<strong> 7. </strong><a href="https://www.usnews.com/news/best-countries/articles/2020-05-07/ontario-premier-doug-fords-approval-soars-in-fight-against-coronavirus" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer" class="ext-link">https://www.usnews.com/news/best-countries/articles/2020-05-07/ontario-premier-doug-fords-approval-soars-in-fight-against-coronavirus</a><strong></strong></p>



<p>Fishback, Price. 2020. The COVID Crisis in Comparison with the Great Depression.&nbsp; <em>The Library of Economics and Liberty</em>, May 6<strong>. </strong><a href="https://www.econlib.org/the-covid-crisis-in-comparison-with-the-great-depression/" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer" class="ext-link">https://www.econlib.org/the-covid-crisis-in-comparison-with-the-great-depression/</a></p>



<p>Fournier, Philippe. 2020. While the Conservatives Bicker the Liberals Open Their Lead: 338 Canada, MacLean’s, May 3. <a href="https://www.macleans.ca/politics/ottawa/338canada-while-the-conservatives-bicker-the-liberals-open-their-lead/" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer" class="ext-link">https://www.macleans.ca/politics/ottawa/338canada-while-the-conservatives-bicker-the-liberals-open-their-lead/</a></p>



<p>Gumede, William. 2020.&nbsp; The Impact of Coronavirus Could Compare to the Great Depression. <em>Aljazeera,</em>&nbsp; May 3, <a href="https://www.aljazeera.com/indepth/opinion/impact-coronavirus-compare-great-depression-200420070542882.html" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer" class="ext-link">https://www.aljazeera.com/indepth/opinion/impact-coronavirus-compare-great-depression-200420070542882.html</a></p>



<p>Hall, John A. &amp; Smith, Michael, R. 2002, The Political and Economic Consequences. <em>The Canadian Journal of Sociology</em>, 27(2),245-267.</p>



<p>Lalnacette, Mireille &amp; Raynauld, Vincent. 2020. Public Image-making and Good Communication Strategies during Crises Can Help Politicians Seeking Re-election or Redeem Faltering Support. <em><a href="https://policyoptions.irpp.org/magazines/may-2020/how-political-leaders-in-north-america-have-used-covid-19-to-improve-their-polls/" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer" class="ext-link">Policy Options</a></em>, May 6.</p>



<p>Levitz, Stephane. 2020. Opposition Must Take Different Approach in Coronavirus Fight, Say Andrew Sheer. <em>The Global and Mail,</em> March 22.</p>



<p><a href="https://www.theglobeandmail.com/politics/article-opposition-must-take-different-approach-in-coronavirus-fight-says/" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer" class="ext-link">https://www.theglobeandmail.com/politics/article-opposition-must-take-different-approach-in-coronavirus-fight-says/</a></p>



<p>Norri, Kenneth, Owram, Douglass, &amp; Emery, Herbert.&nbsp; 2008. A History of the Canadian Economy, Fourth Edition. Toronto: Nelson</p>



<p>Rothgerber, Hank et al., 2020. Politicizing the COVID-19 Pandemic: Ideological Difference in Adherence to Social Distancing. ResearchGate<strong>, </strong>DOI:&nbsp;<a href="https://www.researchgate.net/deref/http%3A%2F%2Fdx.doi.org%2F10.31234%2Fosf.io%2Fk23cv" target="_blank" rel="noreferrer noopener follow external" data-wpel-link="external" class="ext-link">10.31234/osf.io/k23cv</a><strong></strong></p>



<p>Singal, Jesse. 2020. The Theory that Explains the Theorization of Coronavirus<em>. Intelligencer,</em> May 8. <a href="https://nymag.com/intelligencer/2020/05/the-theory-that-explains-the-politicization-of-coronavirus.html" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer" class="ext-link">https://nymag.com/intelligencer/2020/05/the-theory-that-explains-the-politicization-of-coronavirus.html</a></p>



<p>Smith, Noha. 2020. How Bad It Might Get? Think the Great Depression.<em> Bloomberg</em>, April 22<strong>. </strong><a href="https://www.bloomberg.com/opinion/articles/2020-04-22/the-coronavirus-recession-will-rival-the-great-depression" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer" class="ext-link">https://www.bloomberg.com/opinion/articles/2020-04-22/the-coronavirus-recession-will-rival-the-great-depression</a></p>



<p>Taurian. Katarina. 2020. The Big Differences Between the Great Depression and COVID-19. April, <em>Capital Edition</em>, Issue 07. pp.19-21<strong>. </strong><a href="https://www.ampcapital.com/content/dam/capital/04-articles/capitaledition/edition-7/Capital%20Edition_Issue-07.pdf" data-wpel-link="external" target="_blank" rel="follow external noopener noreferrer" class="ext-link">https://www.ampcapital.com/content/dam/capital/04-articles/capitaledition/edition-7/Capital%20Edition_Issue-07.pdf</a><strong></strong></p>



<p>Yergin, Daniel &amp; Joseph Stanislaw. 1998. &nbsp;<em>The Commanding Heights: The Battle Between Government and the Marketplace That Is Remaking the Modern World</em>. New York: Simon &amp; Shuster.</p>
<div class="advads-bottom" style="text-align: center; " id="advads-1263516271"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-6827106764042735" 
data-ad-slot="" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div><div class="advads-headline" style="text-align: center; " id="advads-801057779"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px;" 
data-ad-client="ca-pub-6827106764042735" 
data-ad-slot="4710931000"></ins> 
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div><script>( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {advads.move("#advads-801057779", "h1", { method: "insertBefore" });});</script>            </div>
          </div>

        </div>

        
        
        
          <div class="post--author content -pad">
            <div class="h--uppercase">
              About The Author(s)
            </div>
            <p><a href="https://profiles.laps.yorku.ca/profiles/dalaho/"><strong>Dr. Sirvan Karimi</strong> </a>is an Assistant Professor at the School of Public Policy and Administration, York University, Toronto, Canada. He is the author of <em><a href="https://utorontopress.com/us/beyond-the-welfare-state-1">Beyond the Welfare State: Postwar Social Settlement and Public Pension Policy in Canada and Australia</a> (</em>University of Toronto press, 2017) and <em><a href="https://fernwoodpublishing.ca/book/the-tragedy-of-social-democracy">The Tragedy of Social Democracy</a> (</em>Frenwood Publishing, 2015).</p>
          </div>
        
        
        
        
        
        
        
      </article>
    </div>
  </div>
</div>			
		
	
</div>

	<footer class="site-footer container">
		<div class="container--in bg--white">
			<div class="g">
				<div class="g--full a--center">
					<img class="logo--symbol-core" src="https://www.e-ir.info/wp-content/themes/yamidoo-child/images/logo--symbol-core@2x.png" />

					<div class="f f--center f--wrap links">
						<a href="/about/donate" class="icon--l f--middle h--uppercase">
							<i><svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 30 30"><path d="M138.708,144a4.21,4.21,0,0,0-3.208,1.51,4.236,4.236,0,0,0-3.215-1.51A4.33,4.33,0,0,0,128,148.373c0,5.471,7.5,8.752,7.5,8.752s7.5-3.281,7.5-8.752A4.332,4.332,0,0,0,138.708,144Z" transform="translate(-120.5 -135.563)"/><path d="M15,0A15,15,0,1,0,30,15,15,15,0,0,0,15,0Zm0,27.656A12.656,12.656,0,1,1,27.656,15,12.656,12.656,0,0,1,15,27.656Z"/></svg></i> Donate to E-IR
						</a>
						<a href="/reference" class="icon--l f--middle h--uppercase">
							<i><svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 30 30"><path d="M222.148,209.129c-.73.776-1.2,1.1-1.529,1.1-.226,0-.3-.2-.253-.653.152-1.176,1.027-4.956,1.276-6.306.25-1.155.176-1.755-.15-1.755-.623,0-2.152,1.026-3.154,2.052a1.311,1.311,0,0,0-.1.652c0,.051.074.077.074.077a2.96,2.96,0,0,1,1.354-.753c.124,0,.172.2.1.551-.3,1.5-.8,3.832-1.176,5.759-.351,1.68-.127,2.355.4,2.355a5.4,5.4,0,0,0,3.159-2.28,2.514,2.514,0,0,0,.073-.724C222.221,209.155,222.148,209.129,222.148,209.129Z" transform="translate(-205.438 -189.707)"/><path d="M258.334,128a1.9,1.9,0,0,0-1.2.451,1.98,1.98,0,0,0-.226.7.942.942,0,0,0,.4.853,2.2,2.2,0,0,0,1.126-.077,1.507,1.507,0,0,0,.627-1.077,1.2,1.2,0,0,0-.125-.676A.792.792,0,0,0,258.334,128Z" transform="translate(-241.853 -120.5)"/><path d="M15,0A15,15,0,1,0,30,15,15,15,0,0,0,15,0Zm0,27.656A12.656,12.656,0,1,1,27.656,15,12.656,12.656,0,0,1,15,27.656Z"/></svg></i> Republication &amp; Citations
						</a>
						<a href="#modal-newsletter" class="icon--l f--middle h--uppercase">
							<i><svg xmlns="http://www.w3.org/2000/svg" width="30" height="30" viewBox="0 0 30 30"><path d="M15,0A15,15,0,1,0,30,15,15,15,0,0,0,15,0Zm0,27.656A12.656,12.656,0,1,1,27.656,15,12.656,12.656,0,0,1,15,27.656Z"/><path d="M135.5,176H128v9.375h15V176Zm0,.938h5.257l-5.257,3.735-5.257-3.735Zm-6.562.265,3.193,2.16-3.193,3.482Zm6.563,7.235h-5.414l2.67-4.654,2.745,1.856,2.745-1.856,2.67,4.654Zm6.563-1.593-3.193-3.482,3.193-2.16Z" transform="translate(-120.5 -165.688)"/></svg></i> Get our Newsletter
						</a>
					</div>

					
					<p class="cc">
						All content on the website is published under the following <a href="https://creativecommons.org/licenses/by-nc/4.0/">Creative Commons License</a>
					</p>
				</div>
			</div>
		</div>

		<div class="a--center sub">
			<p>Copyright &copy;  &mdash; E-International Relations. All Rights Reserved</p>
		</div>
	</footer>

	<script>
		var advanced_ads_ga_UID = 'UA-15855784-1';
		var advanced_ads_ga_anonymIP = true;
advanced_ads_check_adblocker=function(t){function e(t){(window.requestAnimationFrame||window.mozRequestAnimationFrame||window.webkitRequestAnimationFrame||function(t){return setTimeout(t,16)}).call(window,t)}var n=[],a=null;return e(function(){var t=document.createElement("div");t.innerHTML="&nbsp;",t.setAttribute("class","ad_unit ad-unit text-ad text_ad pub_300x250"),t.setAttribute("style","width: 1px !important; height: 1px !important; position: absolute !important; left: 0px !important; top: 0px !important; overflow: hidden !important;"),document.body.appendChild(t),e(function(){var e=window.getComputedStyle&&window.getComputedStyle(t),o=e&&e.getPropertyValue("-moz-binding");a=e&&"none"===e.getPropertyValue("display")||"string"==typeof o&&-1!==o.indexOf("about:");for(var i=0;i<n.length;i++)n[i](a);n=[]})}),function(t){if(null===a)return void n.push(t);t(a)}}(),function(){var t=function(t,e){this.name=t,this.UID=e,this.analyticsObject=null;var n=this,a={hitType:"event",eventCategory:"Advanced Ads",eventAction:"AdBlock",eventLabel:"Yes",nonInteraction:!0,transport:"beacon"};this.analyticsObject="string"==typeof GoogleAnalyticsObject&&"function"==typeof window[GoogleAnalyticsObject]&&window[GoogleAnalyticsObject],!1===this.analyticsObject?(!function(t,e,n,a,o,i,d){t.GoogleAnalyticsObject=o,t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)},t[o].l=1*new Date,i=e.createElement(n),d=e.getElementsByTagName(n)[0],i.async=1,i.src="https://www.google-analytics.com/analytics.js",d.parentNode.insertBefore(i,d)}(window,document,"script",0,"_advads_ga"),_advads_ga("create",n.UID,"auto",this.name),advanced_ads_ga_anonymIP&&_advads_ga("set","anonymizeIp",!0),_advads_ga(n.name+".send",a)):(window.console&&window.console.log("Advanced Ads Analytics >> using other's variable named `"+GoogleAnalyticsObject+"`"),window[GoogleAnalyticsObject]("create",n.UID,"auto",this.name),window[GoogleAnalyticsObject]("set","anonymizeIp",!0),window[GoogleAnalyticsObject](n.name+".send",a))};advanced_ads_check_adblocker(function(e){e&&"string"==typeof advanced_ads_ga_UID&&advanced_ads_ga_UID&&new t("advadsTracker",advanced_ads_ga_UID)})}();</script><script>(function($){$(document).ready(function(){});})(jQuery);</script><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.e-ir.info\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.e-ir.info/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"js","requestURL":"https:\/\/www.e-ir.info\/wp-admin\/admin-ajax.php","postID":"85675","nonce":"787020e507"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.e-ir.info/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://www.e-ir.info/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.e-ir.info/wp-content/themes/yamidoo/js/tabs.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.e-ir.info/wp-content/themes/yamidoo/js/dropdown.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://www.e-ir.info/wp-content/themes/yamidoo/functions/wpzoom/assets/js/galleria.js'></script>
<script type='text/javascript' src='https://www.e-ir.info/wp-content/themes/yamidoo/functions/wpzoom/assets/js/wzslider.js'></script>
<script type='text/javascript' src='https://www.e-ir.info/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script>window.advads_has_ads = [["83322","ad",null],["83321","ad",null],["84602","ad",null],["84602","ad",null]];

( window.advanced_ads_ready || jQuery( document ).ready ).call( null, function() {if ( window.advanced_ads_pro ) {advanced_ads_pro.process_passive_cb();} else if ( window.console && window.console.log ) {console.log('Advanced Ads Pro: cache-busting can not be initialized');} });</script>
	<!-- AddThis Smart Layers BEGIN -->
	<!-- Go to http://www.addthis.com/get/smart-layers to customize -->
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-52dea4962d78ab2a"></script>
	<script type="text/javascript">
		addthis.layers({
			'theme' : 'transparent',
			'responsive': {
				'maxwidth': '980px'
			},
			'share' : {
				'position' : 'left',
				'numPreferredServices' : 5,
				'services' : 'facebook, twitter, google_plusone_share, linkedin, reddit, print',
				'offset': {
					'top': '30%'
				}
			}
		});

		// Get a shorter text for twitter shares
		var doctitle = document.title;
		var contenttitle = doctitle.split(' – '); // Unicode!

		if(contenttitle.length > 1) {
			var addthis_share = addthis_share || {}
			addthis_share = {
				passthrough : {
					twitter: {
						text: contenttitle[1]
					}
				}
			}
		}
	</script>
	<!-- AddThis Smart Layers END -->

	<div id="rootsy-m-menu">
		<div id="rootsy-m-menu-wrapper">
			<div id="rootsy-m-menu-inner">
				<div id="rootsy-m-menu-header">
					<div id="rootsy-m-menu-header-inner"></div>
				</div>
				<div id="rootsy-m-menu-body" class="rootsy-m-scroll-overflow">
					<div id="rootsy-m-menu-scroller"></div>
				</div>
			</div>
		</div>
	</div>

	<!-- Remodal -->
	<div class="remodal-dialog" data-remodal-id="modal-donate">
		<button data-remodal-action="close" class="remodal-close"></button>
		<h1>Please Consider Donating</h1>
		<p>
			<strong>Before you download your free e-book, please consider donating to
			support open access publishing.</strong>
		</p>
		<p>
			E-IR is an independent non-profit publisher run by an all volunteer team.
			Your donations allow us to invest in new open access titles and pay our
			bandwidth bills to ensure we keep our existing titles free to view. Any
			amount, in any currency, is appreciated. Many thanks!
		</p>
		<div class="double-col double-col-donate">
			<div class="col alpha">
				<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_blank">
					<input name="cmd" type="hidden" value="_s-xclick" />
					<input name="hosted_button_id" type="hidden" value="NVX6ND544ZDSN" />
					<input alt="PayPal – The safer, easier way to pay online." name="submit" src="https://www.paypalobjects.com/en_US/GB/i/btn/btn_donateCC_LG.gif" type="image" />
				</form>
			</div>
			<div class="col omega">
				<p class="voluntary">
					<em>Donations are voluntary and not required to download the e-book - <strong>your link to download is below.</strong></em>
				</p>
			</div>
		</div>
		<div class="double-col">
			<div class="col alpha">
				<a href="" target="_blank" class="download"><img src="/wp-content/themes/yamidoo-child/images/icon-w315-h398-pdf-file.png" width="60" /></a>
			</div>
			<div class="col omega">
				<a href="" target="_blank" class="download">Download PDF<br /><span class="pdf-filename"></span></a>
			</div>
		</div>
	</div>

	<div class="remodal-dialog" data-remodal-id="modal-newsletter">
		<button data-remodal-action="close" class="remodal-close"></button>
		<h1>Subscribe</h1>
		<div class="widget--pad subscribe">
			<div class="h--uppercase">
				Get our weekly email
			</div>
			<form id="mad_mimi_signup_form" method="post" action="https://madmimi.com/signups/subscribe/46735?mimi2=1">
				<div class="f">
					<input class="sidebar-subscribe-email required" type="text" placeholder="Your email address" name="signup[email]" />
					<button type="submit">
						Submit
					</button>
				</div>
			</form>
		</div>
	</div>
	<!-- End Remodal -->

	<link rel="stylesheet" href="/wp-content/themes/yamidoo-child/lib/remodal/remodal.css">
	<link rel="stylesheet" href="/wp-content/themes/yamidoo-child/lib/remodal/remodal-default-theme.css">
	<script src="/wp-content/themes/yamidoo-child/lib/remodal/remodal.min.js"></script>

</body>
</html>


<!-- Dynamic page generated in 1.237 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2020-06-28 18:46:17 -->

<!-- Compression = gzip -->